Ornatrix Hair for 3dsmax Documentation

  • home
  • company
    • about
    • careers
    • resellers
    • contact
  • products
    • ornatrix max
    • ornatrix maya
    • lucid
    • zookeeper
    • lab
    • max.net
    • coden
  • services
  • clients
  • login
      Register | Lost login
Login
Register | Lost login

Documentation

&nbsp;


Ephere | Resellers

    • careers
    • resellers
    • contact
  • products
    • ornatrix max
    • ornatrix maya
    • lucid
    • zookeeper
    • lab
    • max.net
    • coden
  • services
  • clients
  • login
      Register | Lost login
Login
Register | Lost login

Companies authorized to resell our products worldwide:

China | Cogito Software
Brazil |
Europe | IT Media
Iran | Azimoot
Japan |
Korea | KREIS I&C Co.
Poland | IT Media


Ephere | Services

  • products
    • ornatrix max
    • ornatrix maya
    • lucid
    • zookeeper
    • lab
    • max.net
    • coden
  • services
  • clients
  • login
      Register | Lost login
Login
Register | Lost login
Our team of seasoned software designers and engineers is always ready to take on custom challenges. Our specialization is:
Design and implementation of software solutions for computer graphics, film, and games
Extension of existing software for providing new functions
Consulting and support in the fields of film and games industry

We have provided our services to a wide range of happy customers, both small and big.

Please contact us to request more information.


Ephere | About

    • lucid
    • zookeeper
    • lab
    • max.net
    • coden
  • services
  • clients
  • login
      Register | Lost login
Login
Register | Lost login

We are an innovative company that is all about making great software. Software which has user satisfaction as its primary goal by making every day routines go smooth and stress free. We do this by understanding the market needs and applying our extensive experience and know-how to every project - big or small. This, when combined with our clients' unique and specific needs, makes for great products.

Please feel free to contact us using the contact page.

Marsel Khadiyev
Founder & CEO


Ephere | Contact

    • max.net
    • coden
  • services
  • clients
  • login
      Register | Lost login
Login
Register | Lost login
Please send us any feedback about the site or any of our projects by submitting a message. We will get back to you as soon as possible.
Facebook


Ephere | Clients

  • clients
  • login
      Register | Lost login
Login
Register | Lost login
We're proud to serve these companies by providing best solution for our clients.
Autodesk Media Entertainment
Warner Bros Games


Ephere | Registration

  • clients
  • login
      Register | Lost login
Login
Register | Lost login

At Ephere, we greatly value your time, opinions, and privacy. To allow us to serve you better please provide some information about yourself.

Fill in as many fields as you can. Fields with an asterisk (*) are required. Upon completion you will be sent an email to activate your account. After you receive the email follow the instructions within it to complete your registration process.


Ephere | Careers

  • clients
  • login
      Register | Lost login
Login
Register | Lost login

Are you looking for an opportunity to create something awesome and useful that no one has heard of before? Would you like to become a part of a fast growing, creativity boosting, and talent appreciating team? Then you are the one who we are looking for!

Ephere Inc. is a team of experienced, dedicated, focused, and creative professionals who work together on building industry-leading computer graphics software. We are always on a lookout for unique and passionate individuals who want to diversify their skills portfolio and challenge themselves with new and innovative solutions.

First and foremost: We look for developers who are inquisitive, passionate, and collaborative.

Positions available:

Senior programmer

Type of employment:

Remote part or full-time. Between 15 - 30 hours a week.

Did we mention that we do not have an office? That only means that there is no office pressure and you are your own boss

Field:

Computer graphics and software development

Description and responsibilities:

If you are passionate, innovative, would like to make a change in computer graphics world then this is for you. Our company is growing fast, and we are seeking a seasoned programmer to help us on both ongoing projects and research and development.

  • Punctuality, time management, and hours maintenance is essential.
  • Produce high-quality designs or presentations of your ideas.
  • Ability to work autonomously and in a team. Good ability to work and communicate remotely is key.

Required skills:

C++, C#/.NET, Mono, SQL

Other skills:

3ds Max, Maya, Unity, Windows and OSX development

Experience:

3+ years of programming experience. Demonstrate a record of accomplishments in software development with evidence to clear attention to detail.

Please send you CV and application letter and we will get back to you as soon as possible.

Ephere Inc. is an equal opportunity employer. We do not hire based on race, gender, religious beliefs, age, or disability. Please note that only eligible applicants will get a response. Thank you for your understanding.


Ephere | Password Recovery

  • clients
  • login
      Register | Lost login
Login
Register | Lost login

Recover Login Information

To grant you access to your account our system will generate a temporary password and email it to you along with your account username.
When you receive your temporary password please log in using the provided credentials and use the edit profile page to enter a new password.