Operating systems that run Coden

Currently Coden is only supported under Microsoft Windows with .NET 4.0 or later. We plan to expand our support to Linux and OSX in the near future. The following table illustrates Coden support on different operating systems:

  Microsoft Windows (.NET 4.0)
Linux (Mono)
Mac OSX (Mono)
3dsmax
3ds Max
Yes, R9 and above, 32 bit, 64 bit    
Maya
Maya

Yes, 2009 and above, 32 bit, 64 bit No No
XSI
XSI
No, but will be available shortly
Yes, 2010 and above, 32 bit, 64 bit
No No
Houdini
Houdini
No, but will be available shortly
Yes, 10 and above, 32 bit, 64 bit
No No
Photoshop
Photoshop
No, but will be available shortly
Yes, CS4 and above, 32 bit, 64 bit
  No

.