Minimum System Requirements 

 

Overview 

Ornatrix Maya is designed to work on a variety of Maya versions and all operating systems where Maya is supported. However, there exist a minimum requirements where Ornatrix Maya is supported.

 

Windows 

 

Mac 

  • OS X 10.9 Mavericks or newer
  • Maya 2015 or newer
 

Linux 

  • CentOS 6.5 or newer
  • Maya 2016 or newer
 

Limitations 

  • The dynamics operator won't work on Mac OS. Use Moov Hair Physics operator instead.

Note: Maya LT does not support third party plugins. You can find more information in Maya's LT Documentation